p1000 Emissions readiness

Used only on the 03/04 Marauder but can be used on any 03/04 ecu with code changes. Uses newer style SCP array so will not control cluster correctly on 2004 and older fords that use the older style SCP array such as mustangs.
p4ndiamond
Posts: 23
Joined: 2021 May 09, 14:12
Location: Ruston Louisiana
Vehicle Information: 2004 Mercury Marauder DTR
1997 Mustang Cobra
1998 Mustang Cobra
2021 Mustang Eco Boost

Re: p1000 Emissions readiness

Unread post by p4ndiamond »

For sure. ill check it out and make some adjustments . FN1036 is that last thing i've been tussling with . i can't get the TP table to populate on the data logging. I started manually entering these values to help line it out but haven't completed it.

not sure where its getting 26* up top at WOT. i only see around 16-18 commanded. I might be missing a table view. Ill transition over to the new spark table. i may have missed it. Whats the address for it?

How should i scale the pump voltage table better ? Injectors are MU52 ford racing injectors. copied their data straight over from Fords sheets.

For the alternator . i never made any changes to that. what would corrupt it ? That is interesting to me. it seems to work fine charging . 0 issues with it.
p4ndiamond
Posts: 23
Joined: 2021 May 09, 14:12
Location: Ruston Louisiana
Vehicle Information: 2004 Mercury Marauder DTR
1997 Mustang Cobra
1998 Mustang Cobra
2021 Mustang Eco Boost

Re: p1000 Emissions readiness

Unread post by p4ndiamond »

i think i see what might be going on with that borderline table. since i dont have the larger FN2200 enabled i think it just cease to exist. ill add it in and correct that across the board.


Edit : When i try to apply the FN patch it says data does not match indeterminate . When i removed the patch ( i never patched it ) then added it back it seems to be there now. Ive never had it all this time but things seemed to function normally and spark was as commanded in the MBT table.
I made the edit but FN2200 still doesn't show up anywhere for me. it shows as patched though ..... restarted program now its showing up the table for me
Attachments
odd table.JPG
p4ndiamond
Posts: 23
Joined: 2021 May 09, 14:12
Location: Ruston Louisiana
Vehicle Information: 2004 Mercury Marauder DTR
1997 Mustang Cobra
1998 Mustang Cobra
2021 Mustang Eco Boost

Re: p1000 Emissions readiness

Unread post by p4ndiamond »

File with some edits made and applied.

i tried to scale the tables for fuel pump voltage but those just clip back to smaller values .

2 step thing im not sure about . it shows not patched on my end.
Attachments
VT E85 1.3 Decipha suggestions.bin
(256 KiB) Downloaded 35 times
decipha
Posts: 2736
Joined: 2021 Feb 15, 12:23
Location: New Orleans, LA
Vehicle Information: 10x Supercoupes
Lincoln LS 5spd
Ls1 t56 ss camaro
Whippled Harley Truck
gmc 2500hd classic
gt40p explorer
Marauder
Chrysler 300 AWD hemi
3.5 Explorer

Re: p1000 Emissions readiness

Unread post by decipha »

attached

You had outdated logging code probably why you couldn't get tprel to populate. In any case LMK if it doesn't act right and I can post the latest and greatest rzasa files if need be.
Attachments
220119a_VT_E85_1.2_Emissions.bin
actually 1.3 updated but didn't change file name
(256 KiB) Downloaded 38 times
Post Reply