New A9L2 Setup - Hist_FuelErr - Just getting started

Vehicle specific forum for tuning the Foxbody Chassis Mustangs utilizing the LUX0, GUFA, GUFB, and GUF1 Strategy

New A9L2 Setup - Hist_FuelErr - Just getting started

Unread postby ragtop50 » Sun Aug 05, 2018 2:56 pm

I just got my 1990 LX mustang started yesterday after a H/C/I swap. I am running a A9P ECU with a Quarterhorse. It is a mild setup, stock bottom end 302 with TW170 heads, GT40 tubular intake, Lunati 20350711 cam (221/229 @ .050), 70 mm TB.
I have Siemens Deka 80lb injectors, and for now am running the stock MAF. Once I get more comfortable tuning on this I plan to upgrade the MAF, but not sure which direction I am going there yet.

So the car starts and idles, a little rough but not bad considering all I have done is go by the A9L2 base calibration directions to this point.
I datalogged the idle today and give it a few small revs to get some data. It definitely is not too happy if you try to rev too much too fast, crackles and pops a little out the exhaust.
Here is a snapshot of my Hist_FuelErr, basically what is this telling me? Rich or lean?
BTW, this is with the car fully warmed up.
You do not have the required permissions to view the files attached to this post.
ragtop50
General Poster
 
Posts: 17
Joined: Fri Dec 15, 2017 1:55 pm
Name: Randy Langdon
Vehicle Information: 1990 Mustang LX Convertible, A9P QH with A9L2 - TunerPro RT
TW170 Heads
Lunati 20350711 Cam (221/229 @.050, .542/.565 lift, 112 LSA)
GT40 Tubular intake with TMOSS ported lower
Tremec 3550 5 speed
3.55 gears (31 spline setup)
9:1 Compression
SD 80 lb injectors
Stock MAF (for now)
Shorty headers (1-5/8), x-pipe with Spin Tech 9000 Mufflers (full exhaust)

Re: New A9L2 Setup - Hist_FuelErr - Just getting started

Unread postby ragtop50 » Sun Aug 05, 2018 4:08 pm

Here is what the Hist_MAF and Perload_err table looks like. Just need some direction to which direction to go with these numbers, not sure if this is saying I am lean or rich.
You do not have the required permissions to view the files attached to this post.
ragtop50
General Poster
 
Posts: 17
Joined: Fri Dec 15, 2017 1:55 pm
Name: Randy Langdon
Vehicle Information: 1990 Mustang LX Convertible, A9P QH with A9L2 - TunerPro RT
TW170 Heads
Lunati 20350711 Cam (221/229 @.050, .542/.565 lift, 112 LSA)
GT40 Tubular intake with TMOSS ported lower
Tremec 3550 5 speed
3.55 gears (31 spline setup)
9:1 Compression
SD 80 lb injectors
Stock MAF (for now)
Shorty headers (1-5/8), x-pipe with Spin Tech 9000 Mufflers (full exhaust)

Re: New A9L2 Setup - Hist_FuelErr - Just getting started

Unread postby decipha » Sun Aug 05, 2018 7:04 pm

never use the most recent sample view, set it to running average

the table is for dialing in injectors, if u have siemens deka then they are fine just dial in the maf

the hist_MAF one is the one you want, it looks like your fuel is off by 0.9 or so, just go multiply the entire maf by 0.9 and you should be good to go
User avatar
decipha
Tooner
 
Posts: 15527
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Ponthieux
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce

Re: New A9L2 Setup - Hist_FuelErr - Just getting started

Unread postby ragtop50 » Sun Aug 05, 2018 7:12 pm

Thanks for the advice, much appreciated.
BTW, loving this A9L2 setup, good stuff
ragtop50
General Poster
 
Posts: 17
Joined: Fri Dec 15, 2017 1:55 pm
Name: Randy Langdon
Vehicle Information: 1990 Mustang LX Convertible, A9P QH with A9L2 - TunerPro RT
TW170 Heads
Lunati 20350711 Cam (221/229 @.050, .542/.565 lift, 112 LSA)
GT40 Tubular intake with TMOSS ported lower
Tremec 3550 5 speed
3.55 gears (31 spline setup)
9:1 Compression
SD 80 lb injectors
Stock MAF (for now)
Shorty headers (1-5/8), x-pipe with Spin Tech 9000 Mufflers (full exhaust)

Re: New A9L2 Setup - Hist_FuelErr - Just getting started

Unread postby ragtop50 » Tue Aug 07, 2018 3:27 pm

A bit better after my changes. Biggest issue right now, and I am not sure how to catch it or troubleshoot it via a datalog but at very light loads with very light throttle I get a bad stumble (ie. very light cruise at low speed down neighborhood road). In a higher gear or having to give more throttle (ie: under a little more load), the issue does not appear to exist for the most part. I have to get the rpms or the load up for it to go away.
it would also do it sometimes as going through a gear towards time to shift as the load lowered.
I was able to drive to the store about 2 miles away to get gas as I was getting low.

I know this is a vague description but any idea where to start going for something like this.
ragtop50
General Poster
 
Posts: 17
Joined: Fri Dec 15, 2017 1:55 pm
Name: Randy Langdon
Vehicle Information: 1990 Mustang LX Convertible, A9P QH with A9L2 - TunerPro RT
TW170 Heads
Lunati 20350711 Cam (221/229 @.050, .542/.565 lift, 112 LSA)
GT40 Tubular intake with TMOSS ported lower
Tremec 3550 5 speed
3.55 gears (31 spline setup)
9:1 Compression
SD 80 lb injectors
Stock MAF (for now)
Shorty headers (1-5/8), x-pipe with Spin Tech 9000 Mufflers (full exhaust)

Re: New A9L2 Setup - Hist_FuelErr - Just getting started

Unread postby ragtop50 » Wed Aug 08, 2018 7:03 pm

The erratic miss under light load turned out to be an ignition issue. I suspected the TFI, but also had a new coil I needed to install so one of those fixed the issue.
Test drive proved the tune is very close, runs good. Maybe some issue down at low rpms under higher load but I can log that and fix in the tune.
ragtop50
General Poster
 
Posts: 17
Joined: Fri Dec 15, 2017 1:55 pm
Name: Randy Langdon
Vehicle Information: 1990 Mustang LX Convertible, A9P QH with A9L2 - TunerPro RT
TW170 Heads
Lunati 20350711 Cam (221/229 @.050, .542/.565 lift, 112 LSA)
GT40 Tubular intake with TMOSS ported lower
Tremec 3550 5 speed
3.55 gears (31 spline setup)
9:1 Compression
SD 80 lb injectors
Stock MAF (for now)
Shorty headers (1-5/8), x-pipe with Spin Tech 9000 Mufflers (full exhaust)

Re: New A9L2 Setup - Hist_FuelErr - Just getting started

Unread postby ragtop50 » Fri Aug 10, 2018 5:04 pm

I also found today where like a dummy I forgot to reinstall my dipstick tube.
With the closed PCV system wouldn't this be causing basically the equivalent of a vacuum leak? It had to be sucking in some unmetered air through the dipstick tube hole.

Can't wait to drive it again to see if it will make a difference.
ragtop50
General Poster
 
Posts: 17
Joined: Fri Dec 15, 2017 1:55 pm
Name: Randy Langdon
Vehicle Information: 1990 Mustang LX Convertible, A9P QH with A9L2 - TunerPro RT
TW170 Heads
Lunati 20350711 Cam (221/229 @.050, .542/.565 lift, 112 LSA)
GT40 Tubular intake with TMOSS ported lower
Tremec 3550 5 speed
3.55 gears (31 spline setup)
9:1 Compression
SD 80 lb injectors
Stock MAF (for now)
Shorty headers (1-5/8), x-pipe with Spin Tech 9000 Mufflers (full exhaust)

Re: New A9L2 Setup - Hist_FuelErr - Just getting started

Unread postby decipha » Sat Aug 11, 2018 6:55 am

yea that little vac leak wont affect much tho
User avatar
decipha
Tooner
 
Posts: 15527
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Ponthieux
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce

Re: New A9L2 Setup - Hist_FuelErr - Just getting started

Unread postby ragtop50 » Sat Aug 11, 2018 10:13 am

I am having a random issue where I upload my tune and it behaves as if corrupt (fuel pump continues to run). Just does it once in a while. I can keep trying to upload the tune and eventually it will work. Sometimes I would disconnect battery for a while but even after 10 to 20 minutes it may or may not do it.
I have tried two different tunes via two different setups (modified A9P via BE and A9L2 via TunerPro RT) and both behave the same.
I also tried a different ECU with same result. This happens maybe 25% of the time.

For one, I need to check to make sure I have a good ground to the ECU as I don't have a ground wire from the battery over to where the ECU ground mounts by solenoid.

Any other possibilities?
ragtop50
General Poster
 
Posts: 17
Joined: Fri Dec 15, 2017 1:55 pm
Name: Randy Langdon
Vehicle Information: 1990 Mustang LX Convertible, A9P QH with A9L2 - TunerPro RT
TW170 Heads
Lunati 20350711 Cam (221/229 @.050, .542/.565 lift, 112 LSA)
GT40 Tubular intake with TMOSS ported lower
Tremec 3550 5 speed
3.55 gears (31 spline setup)
9:1 Compression
SD 80 lb injectors
Stock MAF (for now)
Shorty headers (1-5/8), x-pipe with Spin Tech 9000 Mufflers (full exhaust)

Re: New A9L2 Setup - Hist_FuelErr - Just getting started

Unread postby decipha » Sat Aug 11, 2018 8:14 pm

j3 port isnt secure or qh is having communication issues, try a different ftdi driver
User avatar
decipha
Tooner
 
Posts: 15527
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Ponthieux
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce


Return to Foxbody Tuning

Who is online

Users browsing this forum: 7787jack and 4 guests