No RPM, ECT, ACT on DashBoard

Covers all sn94/95 mustang v8 ecu's.
svt4cobra6
Posts: 54
Joined: 2021 Mar 24, 20:58
Location: Los Angeles CA
Vehicle Information: 1987 Ford mustang GT, 331 with Novi 2000
2003 Ford mustang cobra.

No RPM, ECT, ACT on DashBoard

Unread post by svt4cobra6 »

Hi I am using TunrePro RT vers 5.00.9513.00 and everything looks good on the dashboard but ECT, ACT and RPM do not appear to be reading. They are on the dashboard but stationary-no data changing. Maybe I grabbed an incorrect file or something is not quite right with my configuration. I am using files CBAZA_210126.xdf and DECIPHA_210225.adx as well as a modified version of U4P0_Stock.bin. Also just wondering if you archived old posts from several years ago, Thanks Paul.
decipha
Posts: 4797
Joined: 2021 Feb 15, 12:23
Location: Metairie, LA
Vehicle Information: Work Truck
'19 F-150 3.3L

Re: No RPM, ECT, ACT on DashBoard

Unread post by decipha »

you need to enable the datalogging patch
svt4cobra6
Posts: 54
Joined: 2021 Mar 24, 20:58
Location: Los Angeles CA
Vehicle Information: 1987 Ford mustang GT, 331 with Novi 2000
2003 Ford mustang cobra.

Re: No RPM, ECT, ACT on DashBoard

Unread post by svt4cobra6 »

Ok thanks I think I ran into that before!
svt4cobra6
Posts: 54
Joined: 2021 Mar 24, 20:58
Location: Los Angeles CA
Vehicle Information: 1987 Ford mustang GT, 331 with Novi 2000
2003 Ford mustang cobra.

Re: No RPM, ECT, ACT on DashBoard

Unread post by svt4cobra6 »

Not sure what would cause this but we have one side very rich the other side very lean, lambda .63 one one bank, 1.3 on the other bank. We will check the Ox sensors. I have the request for a new tune in the premium section, this is another car just started to work on again! Turned out to be a bad oxygen sensor. Both lambda reading the same around .7 now at idle when warm. We will adjust the maf curve next.
decipha
Posts: 4797
Joined: 2021 Feb 15, 12:23
Location: Metairie, LA
Vehicle Information: Work Truck
'19 F-150 3.3L

Re: No RPM, ECT, ACT on DashBoard

Unread post by decipha »

usually when one bank goes rich and the other goes lean it means the o2s are swapped side to side
svt4cobra6
Posts: 54
Joined: 2021 Mar 24, 20:58
Location: Los Angeles CA
Vehicle Information: 1987 Ford mustang GT, 331 with Novi 2000
2003 Ford mustang cobra.

Re: No RPM, ECT, ACT on DashBoard

Unread post by svt4cobra6 »

Thanks thought about that, we just ended up installing a new O2 sensor that seemed to fix the issue. We have a problem now when we open the dashboard on tuner pro we get a crash condition with a windows error note. This is for the 95 we are trying to tune, tuner pro, version 5.00.915900.00, windows 7.
decipha
Posts: 4797
Joined: 2021 Feb 15, 12:23
Location: Metairie, LA
Vehicle Information: Work Truck
'19 F-150 3.3L

Re: No RPM, ECT, ACT on DashBoard

Unread post by decipha »

download the tunerpro version I have in the tunerpro section. make sure you use the xdf and adx that goes with it from the downloads here in the cbaza section

LMK if you still have issues
svt4cobra6
Posts: 54
Joined: 2021 Mar 24, 20:58
Location: Los Angeles CA
Vehicle Information: 1987 Ford mustang GT, 331 with Novi 2000
2003 Ford mustang cobra.

Re: No RPM, ECT, ACT on DashBoard

Unread post by svt4cobra6 »

Thanks that worked. We were thinking of also starting on the 92, its the new tune request in the premium lounge section. You recommended larger injectors, so we went from 24 to 30. We will use the strategy files from the GUFX section. Can you specify what and were to enter the injector information? This is just a head cam intake car with an auto. We have the maf info so we can enter that as well. No rush on it as we are still tuning the 95 car. If we make progress on that car we can post updates in the lounge thread!
decipha
Posts: 4797
Joined: 2021 Feb 15, 12:23
Location: Metairie, LA
Vehicle Information: Work Truck
'19 F-150 3.3L

Re: No RPM, ECT, ACT on DashBoard

Unread post by decipha »

yep i posted it on the 16th and moved it from the premium lounge as well

i see you downloaded it
Post Reply