(2011 GT) VCT's not changing

All 2005+ Vehicles, including the 2000+ Lincoln LS, 2002+ Explorer, 2002+ Thunderbird, 2004+ F150, 2011+ Mustang 5.0L Coyote

(2011 GT) VCT's not changing

Unread postby bunso » Wed Apr 26, 2017 6:13 pm

I recently built a coyote for a buddy and his tuner is complaining about the cams not moving on the log. The VCT's on the log stay at or around 0. It has thrown a code once Po0012 for itake camshaft overadvanced. The car runs pretty damn good even with this issue. It's really hard to believe that it could be a tooth off on one of the chains with as good as it runs but I guess anything is possible. Verified good oil pressure, tripple checked all harness connections, verified all ecu grounds, voltage at the VCT solenoids but no grounds. I'm assuming the ecu varies the ground but my voltmeter isnt fast enough to keep up.

Anyone had an issue similar to this?
User avatar
bunso
+Premium Plus Member
 
Posts: 466
Joined: Sat Feb 01, 2014 9:25 pm
Location: Memphis,TN
Name: bunso
Vehicle Information: 93 coupe 10:1 331, Holley aluminum heads 60cc,162cc Intake 242cfm @.500, 2.02/1.60 1.6 scorpions, 80lb Siemens Deka injectors, Adjustable Aeromotive FPR. HPX-E Maf in 3" tube, Lunati 61011 Cam 549/565 221/229 @50 112LS, Trick Flow streetburner intake w/ 1" phenolic spacer, 75mm TB, On3 70mm .70/.96, Air/Air Intercooler, 50mm On3 BOV, 44mm On3 WG, Turbosmart manual boost controller, 3.5" downpipe w/ 3.5" pipe to dynomax race bullet dumped at axle, Stage 2 Snow Performance Meth kit, C4 tranny, 3600 stall, 3.55gears A9L using Moates QH/BE. A9L2 tune w/(mechanical idle adj).

Re: (2011 GT) VCT's not changing

Unread postby bunso » Fri Aug 04, 2017 2:04 pm

For anyone chasing an issue like this the verdict ended up being one of the plugs in the end of the head pushed out and the oil pressure was too low in the heads for the phasers to work properly. The oil pressure switch on these cars are below the heads so it showed great oil pressure which made it harder to diagnose this issue. Looks like the guy that built the heads for us used a set of cheap plugs that weren't the correct size.
User avatar
bunso
+Premium Plus Member
 
Posts: 466
Joined: Sat Feb 01, 2014 9:25 pm
Location: Memphis,TN
Name: bunso
Vehicle Information: 93 coupe 10:1 331, Holley aluminum heads 60cc,162cc Intake 242cfm @.500, 2.02/1.60 1.6 scorpions, 80lb Siemens Deka injectors, Adjustable Aeromotive FPR. HPX-E Maf in 3" tube, Lunati 61011 Cam 549/565 221/229 @50 112LS, Trick Flow streetburner intake w/ 1" phenolic spacer, 75mm TB, On3 70mm .70/.96, Air/Air Intercooler, 50mm On3 BOV, 44mm On3 WG, Turbosmart manual boost controller, 3.5" downpipe w/ 3.5" pipe to dynomax race bullet dumped at axle, Stage 2 Snow Performance Meth kit, C4 tranny, 3600 stall, 3.55gears A9L using Moates QH/BE. A9L2 tune w/(mechanical idle adj).

Re: (2011 GT) VCT's not changing

Unread postby decipha » Fri Aug 04, 2017 4:27 pm

damn good find
User avatar
decipha
Tooner
 
Posts: 12954
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Ponthieux
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce


Return to CAN Tuning

Who is online

Users browsing this forum: No registered users and 1 guest

cron