Revving to 3500 on Startup

Vehicle specific forum for tuning the Foxbody Chassis Mustangs utilizing the LUX0, GUFA, GUFB, and GUF1 Strategy

Revving to 3500 on Startup

Unread postby kf4mms » Mon Jun 12, 2017 9:24 am

I got a 1993 Mustang GT with A9p computer, Quarter horse chip and the a9l2 tune. After hooking up my supercharger when I crank the car it goes straight to 3500 rpm and holds there. So far, I have tried disconnecting the TPS, the Idle air control and even the MAF with no change. I have checked all the harnesses and wires for loose connections, etc. I decided to try and adjust the TPS sensor and when I touched it, I noticed that it was hot. Could the immediate high idle to 3500 rpm be related to the TPS or should I troubleshoot further?
kf4mms
General Poster
 
Posts: 16
Joined: Fri Apr 21, 2017 8:00 am
Name: John
Vehicle Information: 1993 Mustang GT

Re: Revving to 3500 on Startup

Unread postby decipha » Mon Jun 12, 2017 11:14 am

obviously a huge vac leak

smoke it and you should find it easily
User avatar
decipha
Tooner
 
Posts: 13363
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Ponthieux
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce

Re: Revving to 3500 on Startup

Unread postby SlowBox » Mon Jun 12, 2017 12:47 pm

Look for vacuum leaks, but also look for corrupted IAC related tables in your tune if you've made adjustments. I had a fucked up table hang the IAC motor open at idle and it threw me for a loop.
User avatar
SlowBox
Advanced Tuner
 
Posts: 410
Joined: Sat Jan 09, 2016 2:15 pm
Location: North Texas
Name: Troy G
Vehicle Information: 1989 Mustang GT
5 speed, 3.73
GT-40P heads
Alex's Parts springs
10:1
FMS B303
GT-40 upper and lower
65mm TB
80mm Mk8 MAF
Decapped injectors
E85
Motorsport shorties
A9L/A9L2/GUFB
TunerPro v5
Moates QH v1.6

Re: Revving to 3500 on Startup

Unread postby decipha » Mon Jun 12, 2017 3:49 pm

kf4mms wrote:So far, I have tried disconnecting the TPS, the Idle air control and even the MAF with no change.


very unlikely anything tune related

OP, its not advisable to disconnect the MAF for any reason, that could cause severe engine damage
User avatar
decipha
Tooner
 
Posts: 13363
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Ponthieux
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce

Re: Revving to 3500 on Startup

Unread postby kf4mms » Sun Jun 18, 2017 9:00 am

Replaced all the gaskets yesterday including the intake, plenum, throttle body and idle air control gaskets. No change. I did notice that the stock RPM gauge is behaving weirdly when the car is cranking, It pegs out immediately when I turn the key on or bounces around sporadically. This is making me think that there may be some sort of electrical issue. Any ideas there? I heard there is a resistor or diode on the TPS sensor wiring but not sure where to look.
kf4mms
General Poster
 
Posts: 16
Joined: Fri Apr 21, 2017 8:00 am
Name: John
Vehicle Information: 1993 Mustang GT

Re: Revving to 3500 on Startup

Unread postby decipha » Sun Jun 18, 2017 11:21 pm

ive never heard of a resistor on the tps

a bad pip would cause the rpms to read sporadic as well as an improperly grounded distributor
User avatar
decipha
Tooner
 
Posts: 13363
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Ponthieux
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce

Re: Revving to 3500 on Startup

Unread postby kf4mms » Wed Jul 05, 2017 12:51 pm

Ended up being a bent and loose throttle bracket. We must have bent it while moving the engine over to the new body. Buzz kill.

It is running fairly well now on the A9L2 tune. I think the tune is very close. Thanks Decipha for creating the A9L2 tune.

I did notice that Hego1 was running slightly higher than Hego2. Also, I heard an occasional "pop" through the exhaust during idle. I will post some logs maybe Friday or Saturday.
kf4mms
General Poster
 
Posts: 16
Joined: Fri Apr 21, 2017 8:00 am
Name: John
Vehicle Information: 1993 Mustang GT


Return to Foxbody Tuning

Who is online

Users browsing this forum: No registered users and 8 guests

cron