Here's a wierd maf issue for ya, decipha

Vehicle specific forum for tuning the Foxbody Chassis Mustangs utilizing the LUX0, GUFA, GUFB, and GUF1 Strategy

Here's a wierd maf issue for ya, decipha

Unread postby NxCoupe » Wed Oct 24, 2018 12:21 pm

So I'm tuning a guy's car, runs perfect on the dyno amd he drives it around, works great. Takes it home, drives it some and car quits running. Pulls chip and car runs but not well. He brings it back and I work on the tune, car runs great. We put E85 in and I switch it in the tunefile, car won't run. I datalog and maf is not reading. They take it home and redo all the wiring for the maf and replace te 64 pin connector as well. Brings car back and same issue, maf doesn't move, it shows in the datalog the '0' volts value on the rransfer function. I backprobed the signal at the maf connector and maf voltage reads as it should, fluctuates with airflow increase/decrease. I thought bad wire then. So backprobe at 64 pin for signal wire. Reads same as at connector. Then, I thought possibly the computer had the issue, so we took a known good one and put it in, same thing. I backprobe the maf sig gnd at 64 pin and to chassis ground and had a 6V voltage drop. Waiting to hear back from him testing the same circuit on a known good wiring car, same one the test computer came out of.
So what would cause the computer to ignore maf input and fail to the failed maf table? Trying to solve this and get car on the road.
NxCoupe
General Poster
 
Posts: 98
Joined: Wed Jan 06, 2016 8:52 am
Location: Springboro, OH
Name: Michael
Vehicle Information: 2012 5.0 6 spd, on E85, offroad pipe, GT500 mufflers, just started tuning process, gained 40 rwhp over stock so far.
Black with black interior, base model, built shortblock.
SCT Xcal4, using Advantage to tune it.
Vehicle 2 Information: 1992 Mustang Coupe, coyote 5.0, turbo, 5 spd, race car build in progress. Used to run in NMRA Real Street, now building it for NMRA Coyote Modified
Vehicle 3 Information: 1993 Calypso Mustang Coupe, 5.0 no options, strip down coupe. Only has auto and cruise, didn't even come with a radio, lol. Future plans are to put a Windsor with an On3 turbo kit and an AOD with a brake.
Additional Vehicles: 1993 2.3L 5 spd Mustang coupe, future turbo 2.5 build.
Moates chip, BE tuned
GSS340 pump
Spec Stg 3 clutch
V8 T5 with custom input shaft, billet shifter
8.8 rear end with 3.55 gear, 4 wheel disk
V8 front spindles and brakes,
V8 sway bars front and rear
CC plates
FRPP cockpit adjustable shocks and struts. Soft to race with the flip of a switch!
Have 57mm turbo, Stinger header, ebay blow off and waste gate purchased so far.

Re: Here's a wierd maf issue for ya, decipha

Unread postby decipha » Thu Oct 25, 2018 1:23 am

i have no idea what 64 pin your referring to? maybe the 60 pin ecu connector? we simply call that the ecu connector

if its reads 0 your logging the wrong value, most likely vmaf when you should be logging imaf to diagnose, even with the engine off it will read at least 15 ad counts or so

make sure your not dropping below the min maf voltage scalar
User avatar
decipha
Tooner
 
Posts: 15709
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Ponthieux
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce

Re: Here's a wierd maf issue for ya, decipha

Unread postby NxCoupe » Fri Oct 26, 2018 8:18 am

decipha wrote:i have no idea what 64 pin your referring to? maybe the 60 pin ecu connector? we simply call that the ecu connector

if its reads 0 your logging the wrong value, most likely vmaf when you should be logging imaf to diagnose, even with the engine off it will read at least 15 ad counts or so

make sure your not dropping below the min maf voltage scalar

Sorry, 60 pin. Nope, I'm logging the correct values. Both voltage and airmass. 2 different cars, same datalog, both a9l, swapped computer and same issue on this car. Something is causing the computer to go to failed maf table insted of this. We are looking at ground issues and other wiring. I'll report back when we figure it out. These foxes are getting pretty old, and I work on a lot of them, seeing a bunch of wierd wiring issues showing various issues I've never seen before.
NxCoupe
General Poster
 
Posts: 98
Joined: Wed Jan 06, 2016 8:52 am
Location: Springboro, OH
Name: Michael
Vehicle Information: 2012 5.0 6 spd, on E85, offroad pipe, GT500 mufflers, just started tuning process, gained 40 rwhp over stock so far.
Black with black interior, base model, built shortblock.
SCT Xcal4, using Advantage to tune it.
Vehicle 2 Information: 1992 Mustang Coupe, coyote 5.0, turbo, 5 spd, race car build in progress. Used to run in NMRA Real Street, now building it for NMRA Coyote Modified
Vehicle 3 Information: 1993 Calypso Mustang Coupe, 5.0 no options, strip down coupe. Only has auto and cruise, didn't even come with a radio, lol. Future plans are to put a Windsor with an On3 turbo kit and an AOD with a brake.
Additional Vehicles: 1993 2.3L 5 spd Mustang coupe, future turbo 2.5 build.
Moates chip, BE tuned
GSS340 pump
Spec Stg 3 clutch
V8 T5 with custom input shaft, billet shifter
8.8 rear end with 3.55 gear, 4 wheel disk
V8 front spindles and brakes,
V8 sway bars front and rear
CC plates
FRPP cockpit adjustable shocks and struts. Soft to race with the flip of a switch!
Have 57mm turbo, Stinger header, ebay blow off and waste gate purchased so far.

Re: Here's a wierd maf issue for ya, decipha

Unread postby NxCoupe » Mon Oct 29, 2018 7:45 am

Ok, so we put the computer we were using for testing in the other car back into the car that works properly and did some measurements. As I suspected, the maf wire that had 6 volts of voltage drop on the car that isn't working properly only had .023 volts of voltage drop on this vehicle. Now to figure out where the source of this high resistance is. I will update as we make progress.
NxCoupe
General Poster
 
Posts: 98
Joined: Wed Jan 06, 2016 8:52 am
Location: Springboro, OH
Name: Michael
Vehicle Information: 2012 5.0 6 spd, on E85, offroad pipe, GT500 mufflers, just started tuning process, gained 40 rwhp over stock so far.
Black with black interior, base model, built shortblock.
SCT Xcal4, using Advantage to tune it.
Vehicle 2 Information: 1992 Mustang Coupe, coyote 5.0, turbo, 5 spd, race car build in progress. Used to run in NMRA Real Street, now building it for NMRA Coyote Modified
Vehicle 3 Information: 1993 Calypso Mustang Coupe, 5.0 no options, strip down coupe. Only has auto and cruise, didn't even come with a radio, lol. Future plans are to put a Windsor with an On3 turbo kit and an AOD with a brake.
Additional Vehicles: 1993 2.3L 5 spd Mustang coupe, future turbo 2.5 build.
Moates chip, BE tuned
GSS340 pump
Spec Stg 3 clutch
V8 T5 with custom input shaft, billet shifter
8.8 rear end with 3.55 gear, 4 wheel disk
V8 front spindles and brakes,
V8 sway bars front and rear
CC plates
FRPP cockpit adjustable shocks and struts. Soft to race with the flip of a switch!
Have 57mm turbo, Stinger header, ebay blow off and waste gate purchased so far.

Re: Here's a wierd maf issue for ya, decipha

Unread postby NxCoupe » Mon Nov 05, 2018 9:23 am

Fixed! The mass air meter has a 4 to 6 pin adapter and the ground pins weren't making good connection causing the intermittent issue we were seeing. Removed it, disassmebled it and tightened up the pins, car runs perfect now. Getting it back on the dyno this sunday.
NxCoupe
General Poster
 
Posts: 98
Joined: Wed Jan 06, 2016 8:52 am
Location: Springboro, OH
Name: Michael
Vehicle Information: 2012 5.0 6 spd, on E85, offroad pipe, GT500 mufflers, just started tuning process, gained 40 rwhp over stock so far.
Black with black interior, base model, built shortblock.
SCT Xcal4, using Advantage to tune it.
Vehicle 2 Information: 1992 Mustang Coupe, coyote 5.0, turbo, 5 spd, race car build in progress. Used to run in NMRA Real Street, now building it for NMRA Coyote Modified
Vehicle 3 Information: 1993 Calypso Mustang Coupe, 5.0 no options, strip down coupe. Only has auto and cruise, didn't even come with a radio, lol. Future plans are to put a Windsor with an On3 turbo kit and an AOD with a brake.
Additional Vehicles: 1993 2.3L 5 spd Mustang coupe, future turbo 2.5 build.
Moates chip, BE tuned
GSS340 pump
Spec Stg 3 clutch
V8 T5 with custom input shaft, billet shifter
8.8 rear end with 3.55 gear, 4 wheel disk
V8 front spindles and brakes,
V8 sway bars front and rear
CC plates
FRPP cockpit adjustable shocks and struts. Soft to race with the flip of a switch!
Have 57mm turbo, Stinger header, ebay blow off and waste gate purchased so far.


Return to Foxbody Tuning

Who is online

Users browsing this forum: BlackBetty and 5 guests