Is any of this right?

Vehicle specific forum for tuning the Foxbody Chassis Mustangs utilizing the LUX0, GUFA, GUFB, and GUF1 Strategy

Is any of this right?

Unread postby GaryJ » Mon Oct 01, 2018 4:10 pm

So I built a new engine, 336, cam heads blah blah, naturally aspirated. Runs poorly with the stock a9l tune. Bought a QH in 2013 to tune with my 302 and vortech, but had issues and ended up not using it at the time as I had a lot going on and it ran ok stock with the FMU. So I pulled the QH out again as now it actually runs poorly, checked the battery (2.8 v) and tried to plug it in and get the stock tune from the car. Mind you I used the instructions from this site. When I turned the key on, the fuel pump ran constantly. From what I can tell this may or may not be expected. I was able to dl the tune (.bin) from the a9l which was about 57k insize so I think its right? But then I opened it in TunerPro and the MAF transfer function is 30 cells of 16v and 20763.71 kg/hr in every single cell. That can't be right. So for the hell of it I dl'd the a9l2 .bin and it says the same thing? WTH? Injector slopes for both are 112.xx. So I'm totally confused here. Please point a noob in the right direction.
GaryJ
General Poster
 
Posts: 5
Joined: Mon Oct 01, 2018 2:44 pm
Name: Gary
Vehicle Information: 1989 Mustang GT a9l, factory tune (help me!) TunerPro RT and QH

Re: Is any of this right?

Unread postby indy2000 » Mon Oct 01, 2018 5:33 pm

when the pumps run constant

the tune is corrupt, re write to the qh
indy2000
General Poster
 
Posts: 8
Joined: Tue Jun 17, 2014 5:16 pm
Name: bob
Vehicle Information: gr-40 89Gt, A9L, BE, LC-1, KB2200 flowzilla,90mm TB, 90mm LMAF, 42#, stock cam, y303 heads.

Re: Is any of this right?

Unread postby GaryJ » Mon Oct 01, 2018 6:30 pm

I haven't written a tune. So far all I did was try to read and save the .bin from the factory EEC so that I have a backup. That is when the pump was running. But what I read elsewhere in a thread here is if there is corrupt or no tune written to the QH that the pump will run. I suppose since I haven't saved a tune to the QH that perhaps that is the reason.

Despite any of that, why would the factory bin I saved have those values I mentioned above? How could it even run on the factory tune that way?
GaryJ
General Poster
 
Posts: 5
Joined: Mon Oct 01, 2018 2:44 pm
Name: Gary
Vehicle Information: 1989 Mustang GT a9l, factory tune (help me!) TunerPro RT and QH

Re: Is any of this right?

Unread postby decipha » Mon Oct 01, 2018 7:21 pm

u got somwthing wrong somewhere. Dis you download tunerpro the gufx xdf anf the a9l2 bin from here?
User avatar
decipha
Tooner
 
Posts: 15515
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Ponthieux
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce

Re: Is any of this right?

Unread postby GaryJ » Mon Oct 01, 2018 8:13 pm

I think I may have been using gufb from my prior attempts 5 years ago with binary editor. That was with the bin I got from the car's eeciv. But the a9l2 came from here for sure. Tunerpro was from their website I believe. Honestly I have looked at and dl'd so many things, my head is spinning...

But I agree...something isn't right. The engine displacement from the file I loaded from my eeciv says something like 2134 cu in or something. LOL
GaryJ
General Poster
 
Posts: 5
Joined: Mon Oct 01, 2018 2:44 pm
Name: Gary
Vehicle Information: 1989 Mustang GT a9l, factory tune (help me!) TunerPro RT and QH

Re: Is any of this right?

Unread postby GaryJ » Mon Oct 01, 2018 8:20 pm

OK so a9l2 works with gufx, so that's a huge step forward. I was wanting to also try tuning the standard a9l, shouldn't gufb work for that?

Do you have a good gufb file or know where I can get one? Edit- got one from TunerPro's site and it still doesn't work with the a9l bin I retrieved from my eeciv. All the scalars, are set to max values when I look at them. Something is totally wrong there...
GaryJ
General Poster
 
Posts: 5
Joined: Mon Oct 01, 2018 2:44 pm
Name: Gary
Vehicle Information: 1989 Mustang GT a9l, factory tune (help me!) TunerPro RT and QH

Re: Is any of this right?

Unread postby GaryJ » Mon Oct 01, 2018 9:46 pm

OK, if I open the a9l from the EEC in my car using the gufx, I get values that make sense. But not if I use the gufb from TunerPro? What's the deal there?
GaryJ
General Poster
 
Posts: 5
Joined: Mon Oct 01, 2018 2:44 pm
Name: Gary
Vehicle Information: 1989 Mustang GT a9l, factory tune (help me!) TunerPro RT and QH

Re: Is any of this right?

Unread postby decipha » Tue Oct 02, 2018 8:26 am

no idea no one uses gufb afaik it hasnt been updated in 10 years or so.

my a9l2 bin uses my gufx strat. Similar but not the same as gufb.
User avatar
decipha
Tooner
 
Posts: 15515
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Ponthieux
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce


Return to Foxbody Tuning

Who is online

Users browsing this forum: No registered users and 3 guests

cron