4R100 Upshift Engagement causing Engine Braking

Forum for getting assistance with mechanical issues and custom fabrications/modifications

4R100 Upshift Engagement causing Engine Braking

Unread postby decipha » Mon Jan 05, 2015 5:08 am

Hoping one of you more knowledgeable lads can help me out

last night I was leaving copelands with the misses and upon entering the highway I got on it for all of first gear maybe a total of 2.5 seconds then quickly got out of it just as I was getting up to speed as I always do (red light racer)

The 1-2 shift bogged the engine down, the rpms were sucked down hard and it felt as though reverse had been engaged, it felt exactly like a trans brake 1st+Rev was engaged

My initial thought was that the TCC locked in first and wouldnt unlock during the upshift

I immediately pulled over and checked the fluid, its appeared perfect at the proper level and doesnt smell burnt, approx 15k miles since the fluid was changed 2 years ago

I managed to baby her home some 6 miles away by letting off the throttle to let it slowly upshift while it slows the truck down engine braking each shift

I tried manually shifting 1 to 2 and 2 to 3 with no difference, even disabled OD to rule out the CCS and it made no difference.

Once I got home I then figured I would try to narrow the problem down

When I took off from a dead stop and she went to go shift from 2-3, she locked up both rear tires for a split second, when she did the TCIL began flashing (expected) and she threw a P0782 (2-3 shift fault code), it only threw this code because I absolutely made it, I was literally trying to blow up the trans

but otherwise she doesnt throw any codes and didnt the full 6 mile trip home

Once she threw the 2-3 fault code she started taking off in 3rd from a stop, but im pretty sure thats the pcm causing that, havent cleared the code yet since I need to drop the pan first to have a look.
Im half expecting there to be an issue with shift solenoid 1/A maybe clogged or the like

Im pretty sure the trans isnt hurt since its not slipping at all, heat can be ruled out since it was 60 degrees out and she hadnt been ran in 2 hours prior to the incident with no more than 4 minutes from cold crank with no prior issues

The truck is my bone stock 2001 Harley F-150, has the 5.4L 2wd with E4OD/4R100
back in 2004/5ish the original trans went out at 70k miles and Ford replaced it under warranty. She now has 120k more on the clock but up until a few hours ago she has been absolutely flawless.

At this point my 3 primary areas of focus are:

1> filter possibly falling/failing
2> alternator failing or electrical interference/fault
3> worn accumulator or valve body gummed up

Ill be yanking the pan in the morning to inspect it as well as cleaning up all electrical connectors, removing the solenoids and valve body for cleaning and testing, and lastly temporarily unplugging the alternator

If anyone feels theres anything else I should be focusing on as well please do enlighten me

before i can get started on her I still have to put up a 20x10 covered tent in the backyard and this time secure it down so it doesnt blow away again so Im hopeful some one can chime in before then
User avatar
decipha
Tooner
 
Posts: 15787
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Ponthieux
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce

Re: 4R100 Upshift Engagement causing Engine Braking

Unread postby red5.0fogger » Mon Jan 05, 2015 5:36 am

I was finding they used a one way clutch called a mechanical diode. I think its a diff way to make a sprag. It sounds like it let go. Do some searches on it and see if you think it matches up.
red5.0fogger
Premium Member
 
Posts: 477
Joined: Mon Oct 06, 2014 5:02 pm
Name: George
Vehicle Information: 86 GT, stock block, twisted wedge heads, Anderson N41 cam, cobra intake, 180 shot, 3.73 gears, T-5 trans, 24# injectors, 155Lph fuel pump, 73mm C&L mass air meter, moates QH tuned by Decipha, Mac 1 5/8 shorty headers, Flowmaster 2 chambers, Drag radials, South Side control arms circa 1999.

Re: 4R100 Upshift Engagement causing Engine Braking

Unread postby decipha » Mon Jan 05, 2015 5:45 am

I had a sprag fail in a beefed up AOD once, I suppose it could be similar, the AOD wouldnt shift though and stalled on decel

hmm, I dont see how my little 220hp truck could have hurt the 1 way clutch on such a stout trans
User avatar
decipha
Tooner
 
Posts: 15787
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Ponthieux
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce

Re: 4R100 Upshift Engagement causing Engine Braking

Unread postby decipha » Mon Jan 05, 2015 5:55 am

Mark Kovalsky 01-03-2009
The gas engine trucks blew up the diode at 4600 RPM if the driver lifted his right foot just as the WOT 1-2 shift started, then put it right back on the floor. The person that discovered this was able to do it on 100% of the trucks he tried it on. That's why they left it in the diesels, they couldn't run 4600 RPM.

appears your right george this is what a search came up with

guess its time to rip it out and toss another in, I have a spare 4r70w, converter, flexplate and cobra ecu laying around, just need the crossmember and driveshaft I suppose and I can slap her in

damn stupid ford
User avatar
decipha
Tooner
 
Posts: 15787
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Ponthieux
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce

Re: 4R100 Upshift Engagement causing Engine Braking

Unread postby decipha » Mon Jan 05, 2015 7:37 am

well just shot out 20 txts and found 2 trans in a matter of 10 minutes!!! I never have luck like that

my doc has one he yunk from a 2000 expy for fitment testing, unknown mileage so ill try it out since its free cheap, if it doesnt work out I found another on CL with 70k from an 2002

For now on all of my 4r100/e4od tunes will have full line pressure over 4k in 1st
User avatar
decipha
Tooner
 
Posts: 15787
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Ponthieux
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce

Re: 4R100 Upshift Engagement causing Engine Braking

Unread postby red5.0fogger » Mon Jan 05, 2015 7:59 am

sorry to find out the bad news. Who would ever let off at the end of a shift?! not that engineer i guess! so the line pressure drops and something can't handle it? How can there be no cushsioning?
red5.0fogger
Premium Member
 
Posts: 477
Joined: Mon Oct 06, 2014 5:02 pm
Name: George
Vehicle Information: 86 GT, stock block, twisted wedge heads, Anderson N41 cam, cobra intake, 180 shot, 3.73 gears, T-5 trans, 24# injectors, 155Lph fuel pump, 73mm C&L mass air meter, moates QH tuned by Decipha, Mac 1 5/8 shorty headers, Flowmaster 2 chambers, Drag radials, South Side control arms circa 1999.

Re: 4R100 Upshift Engagement causing Engine Braking

Unread postby decipha » Mon Jan 05, 2015 11:17 am

yea it does blow the meat whistle

only the 4r100 with build date between 07/2000 and 03/2001 are effected, during that time ford used a mechanical diode, due to this exact issue henry went back to using the direct drum sprag, mine just so happens to be 01/2001

The direct drum can be had on ebay slightly used for $86, I seen a link posted back in 2010 and surprisingly enough the link is still valid as the seller carries them in their ebay store on a renewal listing

I wont be rebuilding this trans since I can score the other, just crossing my fingers hoping it isnt blown up too

only reason why I got out of it and got back on it was cuz of a damn stop sign, stupid traffic regulations
User avatar
decipha
Tooner
 
Posts: 15787
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Ponthieux
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce

Re: 4R100 Upshift Engagement causing Engine Braking

Unread postby decipha » Tue Jan 13, 2015 5:43 pm

1-8-2015

figured I should post an update

i pulled the trans, they had a broken metallic fragment stuck to the magnet so whatever it was internally broke

I swapped in a "supposedly" known good used trans in out of a 2002 F150, on the first crank I believe the pump was screaming with a high pitched noise from lack of lubrication, the trans was completely drained and sitting for a while before I got it. The high pitch squeal of what I believed to be the pump doesnt get any better so I shut the engine off and crawl underneath to check it out. All seems well no leaks and as I place my hand on the trans pan to see if it was warm I hear an air bubble sound come from within?? I figured it just purged some air that may have been in the cooler lines or dropped the new trans filter, I didnt think much of it and went back to fire her up

The high pitched metal on metal sound is still present so I figured Id tap the gas a little to 2k to let the pump spin up and pump more oil, when i let off the throttle the engine locked up and she conked out ???

So I start her back up and let her idle for about 15 minutes while I wash up a tad, hop in the truck and off I go, the trans is making a buzzing noise and a sporadic rattling here and there, it sounds like a bad torque converter (I used the converter that came with this trans)

so immediately I notice the shifts are very weak and not anywhere near as responsive as the original trans so as I continue my drive the trans gets crappier and crappier, eventually it begans neutral dropping. On my way home (2 mile drive) she completely neutral drops at every redlight. As I go to back into my drive way she will not move at all.

So now im looking for yet another 4r100, for being known as such a stronger trans than the 4r70w it sure isnt showing it. Ive beat the snot out of 4r70w's with over 500rwhp and Ive never once had an issue with one. Seems like the 4r100s cant even hang with a measly 220rwhp


------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
'nother update

so yesterday evening i ripped that 02 f150 trans back out since it slipped to the point that it wouldn't even move the truck, and stuck that 2000 navigator trans in it I got from my doc (not an expy trans), it didn't have any valve bodies so I swapped them from the 02 f150 truck trans, autozone didn't carry a new gasket nor did o-reillys so ... I managed to remove the old gasket without damaging it and reused it, as much as I didn't want to I really had no choice

I'm not going to say the truck is fixed or is working but I will say the trans moves the truck, it doesn't feel as firm as the original trans but thats to be expected
User avatar
decipha
Tooner
 
Posts: 15787
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Ponthieux
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce

Re: 4R100 Upshift Engagement causing Engine Braking

Unread postby decipha » Tue Jan 13, 2015 5:44 pm

that high pitched sqeal was the torque converter, when i pulled it out the back side of the converter along the outside diameter was blued where it was overheating

junk ass 4r100's i do not like them any more
User avatar
decipha
Tooner
 
Posts: 15787
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Ponthieux
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce

Re: 4R100 Upshift Engagement causing Engine Braking

Unread postby decipha » Tue Jan 13, 2015 8:57 pm

it gets better, my alternator just went out

coincidence?
User avatar
decipha
Tooner
 
Posts: 15787
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Ponthieux
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce

Re: 4R100 Upshift Engagement causing Engine Braking

Unread postby decipha » Mon Feb 02, 2015 10:28 am

so i swapped in a spare alt i got from a friend from his old 97 cobra, no probs there

i then yunk the trans again and tossed the original torque converter back in it when the navi converter went out, well the trans shifted beautifully and performed as expected, when i got on it in 2nd while the converter was locked it blew the converter

the rest of the story is documented here
viewtopic.php?f=16&t=994
User avatar
decipha
Tooner
 
Posts: 15787
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Ponthieux
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce


Return to Mechanics & Fabrication

Who is online

Users browsing this forum: No registered users and 1 guest

cron