EEC-V unresponcsive

Non-vehicle specific forum for tuning all ford ecu's 1994-2004, including the 1994-1995 Mustang, 93-98 Mark VIII, 99+ F-150, 99-04 Mustang, 03-04 Cobra, 99-03 Harley Davidson and Lightning F-150

FBFG2, CBAZA, CZAJL, and all EEC-V

EEC-V unresponcsive

Unread postby p4ndiamond » Sat Oct 21, 2017 8:29 pm

Had been running the QH for some years now.

Recently i got a mongoose ans attempted to get it to read the ECM but it does not detect a key on with or without the QH installed.

Interestingly the QH will run the car. Without a QH installed the pats light flashes fans and pumps run . It will only work with the QH now on the J3 port and the mongoose can't see the ECU at all.

Is that ECU fried somehow or is it missing its calibration on the ROM ?
p4ndiamond
General Poster
 
Posts: 49
Joined: Sat Nov 15, 2014 3:23 pm
Name: mike
Vehicle Information: 97 cobra W. Temporary (NPI swapped)

Hi tech stage 2 cams
Vortech V7 JT trim @ 10lb
pi intake
NPI heads
4r70w Jmod
DDX4 Ecu on QH
3.73 Gears Detroit true trac
Mac o/r H Borla pro xs 2.5"

Re: EEC-V unresponcsive

Unread postby decipha » Sat Oct 21, 2017 10:51 pm

sounds like u killed the ecu rom
User avatar
decipha
Tooner
 
Posts: 14022
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Ponthieux
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce

Re: EEC-V unresponcsive

Unread postby p4ndiamond » Sat Oct 21, 2017 11:14 pm

what would kill it ? its spent its life in there for the most part. any time it has been removed the ecu was disconnected completely. Any way of restoring that ?
p4ndiamond
General Poster
 
Posts: 49
Joined: Sat Nov 15, 2014 3:23 pm
Name: mike
Vehicle Information: 97 cobra W. Temporary (NPI swapped)

Hi tech stage 2 cams
Vortech V7 JT trim @ 10lb
pi intake
NPI heads
4r70w Jmod
DDX4 Ecu on QH
3.73 Gears Detroit true trac
Mac o/r H Borla pro xs 2.5"

Re: EEC-V unresponcsive

Unread postby decipha » Sat Oct 21, 2017 11:40 pm

either removing the j3 device while powered up or a short
/ loose connection

nope, maybe rip the rom chip off and solder in another?
User avatar
decipha
Tooner
 
Posts: 14022
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Ponthieux
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce

Re: EEC-V unresponcsive

Unread postby p4ndiamond » Sun Oct 22, 2017 12:44 am

Ok, i've never had those situations happen with it. But its probably the ROM like you've said. ill most likely rip another from a yard and flash it .
p4ndiamond
General Poster
 
Posts: 49
Joined: Sat Nov 15, 2014 3:23 pm
Name: mike
Vehicle Information: 97 cobra W. Temporary (NPI swapped)

Hi tech stage 2 cams
Vortech V7 JT trim @ 10lb
pi intake
NPI heads
4r70w Jmod
DDX4 Ecu on QH
3.73 Gears Detroit true trac
Mac o/r H Borla pro xs 2.5"


Return to EEC-V & SN95 Tuning

Who is online

Users browsing this forum: No registered users and 20 guests