2.9L V6 running on CBAZA

subforum for requesting current tune review services
Not happy with your current tune? Or if you just want
a 2nd opinion, this is the place for it

2.9L V6 running on CBAZA

Unread postby ironmanisanemic » Sat Jul 09, 2016 11:30 pm

ONLINE / REMOTE TUNING VEHICLE INFORMATION
________________________________________________________
NAME:
FORUM USERNAME: ironmanisanemic
TELE#:
EMAIL:
DATE:
LOCATION:
________________________________________________________
VEHICLE YR/MODEL: 83 Ranger
ECU CODE: T4M0
J3 DEVICE: QH
PRIMARY VEHICLE USE: DD/Towing
MINIMUM IDLE RPM: 800
MAXIMUM ENGINE RPM: 5500
________________________________________________________
INJECTOR SIZE: 14lb
INJECTOR BRAND: stock
INJECTOR COLOR: white maybe cream
FUEL PRESSURE REGULATOR: stock
BASE FUEL PRESSURE:
FUEL PUMP SIZE: stock
MASS AIR FLOW SENSOR TYPE: stock from a 89-93 thunderbird 5.0
MAF TUBE SIZE:
INLET PIPING SIZE:
MAF CALIBRATION SIZE:
MAF CALIBRATION VEHICLE:
MAF CALIBRATION GT or COBRA:
ADDITIONAL MAF NOTES:
***IF MAF FLOW SHEET IS AVAILABLE ATTACH AND SEND***
________________________________________________________
IGNITION COIL TYPE: stock
DISTRIBUTOR TYPE: stock
PLUGS BRAND, ITEM #, and GAP:
PLUG WIRES:
IGNITION BOX TYPE:
***BASE IGNITION TIMING MUST BE 10 BTDC***
________________________________________________________
POWER ADDER TYPE: n/a
TURBO SIZE & AR OR BLOWER PULLEY SIZE:
#s BOOST:
________________________________________________________
FUEL TYPE OCTANE & GRADE: 87
METH INJECTION GPH and ACTIVATE#:
N2O SHOT:
O2 SENSOR AGE AND MILEAGE: new, few hundred miles
________________________________________________________
CYLINDER HEAD BRAND, MODEL AND SIZE: stock
STATIC COMPRESSION RATIO: 8?
ENGINE BLOCK SPECS:
CUBIC INCH DISPLACEMENT: 177
CAM SPECS: stock
Intake Lift: Duration: Intake Centerline:
Exhaust Lift: Duration: X Centerline:
***IF CAM CARD IS AVAILABLE ATTACH AND SEND***
________________________________________________________
TRANSMISSION TYPE:Manual
Gear Ratios 1st: 2nd: 3rd: 4th: 5th:
WHEEL AND TIRE SIZE:
REAR GEAR RATIO: 3.27
________________________________________________________
EXHAUST HEADER TYPE: stock manifolds
EXHAUST SPECS: 2.25 no cat
________________________________________________________
-------------------------
OTHER DETAILS:
-------------------------

I did a MAF conversion on this engine for a buddy when he swapped it in to his work truck from a parts truck he got for cheap. The engine is bone stock except for the MAF and sequential injection conversion i did.

For the most part the fueling is spot on, but after my friend drove the truck down to LA and back it would barely run and the KAMRFs at idle were at .7 and the LAMBSEs were pegged at .8 at an idle. It was quite weird and the kams were all over the place some were wildly lean and some were wildly rich. Whats strange is i drove it all last week, and i never had more that .05 +- on the kams. Also i have no idea if the transients are where they need to be. Only when its cold and i dont give it enough throttle when coming off the clutch from a stop does it hesitate and backfire. Once its warm there are no issues with that.

Right now there is no speed sensor hooked up but that is going to be fixed tomorrow. Could that be causing some of the issues with the fueling? i wouldnt think so, but its going to be fixed so it shouldnt matter anymore.

I do notice that on decel the lambses swing into the .8 range unless you declutch and go to neutral while coasting. What would i adjust to fix that? Is that part of the Transients, or is that more of a dashpot thing?

Sometime on restart it can be a tad hard to start (takes 10ish more seconds than usual) and once it does you get a whiff of raw gas for a few seconds. I have adjusted the cranking PW vs ECT rich and lean and it doesnt seem to make much of a difference. Also where my friend is moving to its going to get very cold, so making sure there that cold start isnt an issue is crucial.

Also, since i dont know what the MBT or anything is on this motor i made an educated guess on what the spark curve should look like on the top end, and adjusted the rest of the table to suit. Overall i think its pretty good, but i think there is still room for improvement. Then engine needs to have power, but it still needs to be fairly good on fuel.

Right now i dont have a good datalog to post with the tune, but i plan to get a good long datalog tomorrow after i get the speed sensor wired in. But if you dont mind taking at look at the tune and see what you think.
You do not have the required permissions to view the files attached to this post.
ironmanisanemic
A+ Contributor
 
Posts: 163
Joined: Sat Nov 09, 2013 10:50 am
Location: Vandenberg AFB, CA
Name: Miles
Vehicle Information: 89 Ford Bronco - 393W, Professional Products 190cc heads, Custom Comp Cams hyd roller cam, Edelbrock EFI Mustang intake, 10:1 compression, 30lb TrickFlow injectors, ProM 80mm Mass Air Meter, 2-1/2" into 3" y pipe, no cat, and hooker aerochamber muffler. U4P0 computer with Quarterhorse and BE, EA. AOD with all of the goodies.

Re: 2.9L V6 running on CBAZA

Unread postby decipha » Sat Jul 09, 2016 11:50 pm

yeah post a log when you can and i'll see whats up with it
User avatar
decipha
Tooner
 
Posts: 15680
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Ponthieux
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce

Re: 2.9L V6 running on CBAZA

Unread postby ironmanisanemic » Mon Jul 11, 2016 8:27 pm

So i still don't have a good datalog. I switched the hardware back to the HUG0 that we were going to run in the first place. Now it's on CBAZ0.

However after I installed the vss it won't read at all until it approaches 25mph, but the logged speed is very erratic and doesn't clean up until about 35mph. Then it's dead on with the speedo. As far as I can tell all of the connections are clean and its pinned to 3 and 6 on the ecu so the only thing I can think of is the vss is bad. Do you have any input on this? I've never had issues with a vss like this before.

I'm going to try and get a log going tomorrow even with the vss not functioning properly so you have something to look at. As long as you know the speed logged isn't correct.
ironmanisanemic
A+ Contributor
 
Posts: 163
Joined: Sat Nov 09, 2013 10:50 am
Location: Vandenberg AFB, CA
Name: Miles
Vehicle Information: 89 Ford Bronco - 393W, Professional Products 190cc heads, Custom Comp Cams hyd roller cam, Edelbrock EFI Mustang intake, 10:1 compression, 30lb TrickFlow injectors, ProM 80mm Mass Air Meter, 2-1/2" into 3" y pipe, no cat, and hooker aerochamber muffler. U4P0 computer with Quarterhorse and BE, EA. AOD with all of the goodies.

Re: 2.9L V6 running on CBAZA

Unread postby ironmanisanemic » Thu Jul 14, 2016 10:10 pm

ok so i did some driving around today with the truck and made some changes to the injector slopes. I havent been able to positively identify the injector rating. I was seeing 14lb, 15lb, and 17lb. I had 14lb injector data from a 3.8l bin, so i decided to give that a shot. Most of the time the fuel would look right, but then after a bit of driving (a few days) the kams would slowly creep down into the .9 - .8 range. I started scratching my head after chasing the fuel around by tweaking the maf. That was also throwing off all of my load calculations. Today i decided to change the slopes to something around the 17lb range. Things seem to be alright now, but i am still having problems with cold and hot starts and I think transients are off. One thing i realized is that ford undersized the injectors for this engine, because it idles at around 5ms of pulse width, so it is usually idling on the high slope but the low slope changes make a difference, but just not as big of a change. I might hit the junk yard and grab some 19lb injectors and call it a day. I am now running on a HUG0 ecu using the CBAZ0 strat. I have posted a few logs and the latest tune. let me know what you think. keep in mind that the vss is still on the fritz, so anything below 35 is unreliable as far as speed goes.

EDIT

Also something i have been trying to figure out is the load calculations at wot are exceeding 100%. any ideas?
You do not have the required permissions to view the files attached to this post.
ironmanisanemic
A+ Contributor
 
Posts: 163
Joined: Sat Nov 09, 2013 10:50 am
Location: Vandenberg AFB, CA
Name: Miles
Vehicle Information: 89 Ford Bronco - 393W, Professional Products 190cc heads, Custom Comp Cams hyd roller cam, Edelbrock EFI Mustang intake, 10:1 compression, 30lb TrickFlow injectors, ProM 80mm Mass Air Meter, 2-1/2" into 3" y pipe, no cat, and hooker aerochamber muffler. U4P0 computer with Quarterhorse and BE, EA. AOD with all of the goodies.

Re: 2.9L V6 running on CBAZA

Unread postby ironmanisanemic » Sat Jul 16, 2016 8:58 am

Any input decipha?
ironmanisanemic
A+ Contributor
 
Posts: 163
Joined: Sat Nov 09, 2013 10:50 am
Location: Vandenberg AFB, CA
Name: Miles
Vehicle Information: 89 Ford Bronco - 393W, Professional Products 190cc heads, Custom Comp Cams hyd roller cam, Edelbrock EFI Mustang intake, 10:1 compression, 30lb TrickFlow injectors, ProM 80mm Mass Air Meter, 2-1/2" into 3" y pipe, no cat, and hooker aerochamber muffler. U4P0 computer with Quarterhorse and BE, EA. AOD with all of the goodies.


Return to <<--Tune Review-->>

Who is online

Users browsing this forum: No registered users and 15 guests