94 mustang GT t4m2 base tune wont stay running.

subforum for requesting current tune review services
Not happy with your current tune? Or if you just want
a 2nd opinion, this is the place for it

94 mustang GT t4m2 base tune wont stay running.

Unread postby Scurvy94GT » Mon Apr 04, 2016 9:03 pm

I cannot get my frshly rebuilt 5.0 to stay running. It cold starts well but surges bad, pops(intake backfire?) and then dies after about 10 seconds. It then gets harder and harder to start and eventually just starts and revs to 1500 RPM and then dies. smells extreemyl rich. Iam currently in the process of getting a wideband hooked up. I didnt get a datalog of the cold start but i can get one tomorrow afternoon. I would just like to know if the tune i have put together should be working. If its acceptable then i must have other problems.
I have tried the following to troubleshoot.

checked TPS voltage (1.04 at CT and smooth sweep to 4.75 at WOT)
traced vacuum lines to ensure no leak
sealed PCV to ensure no leak there
checked fuel pressure at rail 39.5psi
You do not have the required permissions to view the files attached to this post.
Scurvy94GT
General Poster
 
Posts: 4
Joined: Mon Apr 04, 2016 8:51 pm
Name: Laine Turvey
Vehicle Information: 94 mustang GT, WH40, CBAZA strategy, QH W/BE

Re: 94 mustang GT t4m2 base tune wont stay running.

Unread postby decipha » Mon Apr 04, 2016 10:31 pm

welcome to the forum

i deleted your vehicle info sheet since you put your tele number in there, i figured you wouldn't want that publicly available

the tune looks good, i don't see any reason why it shouldn't fire up and run

make sure your distributor isn't installed 180 out

if its not firing up hold the throttle to the floor during cranking to kill the injectors so you don't wash the cylinders out

the only thing i really seen was that you didn't disable hego2 for your x-pipe, it wouldn't prevent the engine from firing up though

here you go, i copied your changes over to an updated t4m2, you reminded me i had to update it
You do not have the required permissions to view the files attached to this post.
User avatar
decipha
Tooner
 
Posts: 15696
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Ponthieux
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce

Re: 94 mustang GT t4m2 base tune wont stay running.

Unread postby Scurvy94GT » Mon Apr 04, 2016 10:43 pm

Thanks very much for letting me know im on the right track, and thanks for making the base tune and for all the information you provide. I thought that if my distributor was 180 that there would be no way it would idle at all? Iam going to check again anyways. Ive posted on non-tuning mustang forums so hopefully someone has an idea for me of what else could be going wrong. the car hasnt idled much at all due to these problems but i Have changed the oil and filter once already, Im very afraid of damaging my fresh engine.
Scurvy94GT
General Poster
 
Posts: 4
Joined: Mon Apr 04, 2016 8:51 pm
Name: Laine Turvey
Vehicle Information: 94 mustang GT, WH40, CBAZA strategy, QH W/BE

Re: 94 mustang GT t4m2 base tune wont stay running.

Unread postby decipha » Mon Apr 04, 2016 10:47 pm

well its safer to be leaner, you can go take 25% out of the maf curve at the maf voltage it idles at

what mafv does it idle at when it does idle?
User avatar
decipha
Tooner
 
Posts: 15696
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Ponthieux
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce

Re: 94 mustang GT t4m2 base tune wont stay running.

Unread postby Scurvy94GT » Mon Apr 18, 2016 8:11 pm

I was finally able to get to get my wideband hooked up and get a few datalogs. My car is still reacting the same way, starts quite well the first time after sitting for a while and idles rough for 5-10 seconds. then dies and becomes harder and harder to start. Iam able toi keep it running by applying a little bit of throttle, but as the log shows it only idles at 400-500 rpm and has zero throttle repsonse. it will die if i let the thottle close, but does not respond at all if i apply more throttle. it just continues to idle very rough popping and snorting at 400-500RPM. The shorter datalog is the first start without me applying throttle, and the longer one it struggles it start and i have to apply throttle to start. I tried swapping the MAF back to the stock one from the lightning and setting back to the stock MAF curve from the T4m2. reacts the same either way.
The wideband is all over the place when it is running, but it leans more towards the lean side bouncing between 13-19 AFR, but once the car dies it settles at around 10.
Any further help would be appreciated.

THX
You do not have the required permissions to view the files attached to this post.
Scurvy94GT
General Poster
 
Posts: 4
Joined: Mon Apr 04, 2016 8:51 pm
Name: Laine Turvey
Vehicle Information: 94 mustang GT, WH40, CBAZA strategy, QH W/BE

Re: 94 mustang GT t4m2 base tune wont stay running.

Unread postby decipha » Mon Apr 18, 2016 9:57 pm

what is the mafv when its running during this time?

did you try holding the throttle to the floor while cranking to see if its rich?
User avatar
decipha
Tooner
 
Posts: 15696
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Ponthieux
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce

Re: 94 mustang GT t4m2 base tune wont stay running.

Unread postby Scurvy94GT » Mon Apr 18, 2016 10:10 pm

on the first start wheere i dont apply throttle its around .4-.5
when i have to apply throttle after that its between .95-1.05
ill try the WOT while starting.
do i add or remove from the kg\hr at the correspdonding voltage to lean it out?
Scurvy94GT
General Poster
 
Posts: 4
Joined: Mon Apr 04, 2016 8:51 pm
Name: Laine Turvey
Vehicle Information: 94 mustang GT, WH40, CBAZA strategy, QH W/BE

Re: 94 mustang GT t4m2 base tune wont stay running.

Unread postby decipha » Mon Apr 18, 2016 10:28 pm

remove

less air == less fuel
User avatar
decipha
Tooner
 
Posts: 15696
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Ponthieux
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce

Re: 94 mustang GT t4m2 base tune wont stay running.

Unread postby NxCoupe » Thu Apr 21, 2016 10:41 am

Have you set your base timing with a light on a properly marked balancer that's had TDC confirmed? Sounds like your car has very retarded timing to me. Exhaust headers glowing?
NxCoupe
General Poster
 
Posts: 98
Joined: Wed Jan 06, 2016 8:52 am
Location: Springboro, OH
Name: Michael
Vehicle Information: 2012 5.0 6 spd, on E85, offroad pipe, GT500 mufflers, just started tuning process, gained 40 rwhp over stock so far.
Black with black interior, base model, built shortblock.
SCT Xcal4, using Advantage to tune it.
Vehicle 2 Information: 1992 Mustang Coupe, coyote 5.0, turbo, 5 spd, race car build in progress. Used to run in NMRA Real Street, now building it for NMRA Coyote Modified
Vehicle 3 Information: 1993 Calypso Mustang Coupe, 5.0 no options, strip down coupe. Only has auto and cruise, didn't even come with a radio, lol. Future plans are to put a Windsor with an On3 turbo kit and an AOD with a brake.
Additional Vehicles: 1993 2.3L 5 spd Mustang coupe, future turbo 2.5 build.
Moates chip, BE tuned
GSS340 pump
Spec Stg 3 clutch
V8 T5 with custom input shaft, billet shifter
8.8 rear end with 3.55 gear, 4 wheel disk
V8 front spindles and brakes,
V8 sway bars front and rear
CC plates
FRPP cockpit adjustable shocks and struts. Soft to race with the flip of a switch!
Have 57mm turbo, Stinger header, ebay blow off and waste gate purchased so far.


Return to <<--Tune Review-->>

Who is online

Users browsing this forum: No registered users and 1 guest

cron