What da prolem is? VI

Off topic subforum for just goofing off and wasting time on possibly fun non-sense

What da prolem is? VI

Unread postby decipha » Wed Dec 03, 2014 10:20 am

Said vehicle is my personal 98 Camaro SS bone stock with an LS1 v8 and t56 6spd, 96k miles on it, oil pan and valve covers never pulled off

One night I was heading to the mississippi coast with a friend of mine that had a bmw roadster, being the car buffs we be-is, we had to mess around on I-10. That night the car started throwing lean codes at WOT over 4500 rpm and the butt dyno was in agree-ance too that it had in fact leaned out. did a quick search and seen that its common for the mafs to fail on those vehicles. So I bust out the q-tip and electrical parts cleaner, greased her down dried her and slapped her back in, I was reading about 7 g/s at idle and 9000 hz at WOT (frequency maf) on the Tech-II, from my own quick calculations that coincides exactly with the 321rwhp it layed down so the maf was verified no issues, even made a maf frequency sweep and the maf signal was very very stable, still lean problem remained

so when I got back home that weekend, I went over to the shop the next morning and tossed a fuel pressure gauge on it and made a pull, fuel pressure stayed at 58psi through out the pull. So being the 'tooner' I am, :oops: I immediately blamed my own tune for causing it to lean out :cry: , obviously everything was mechanically sound and that was the only difference from being completely floor-room stock so of course it had to be the problem right, I mean it was the only variable so had to be the cause.

Loaded the stock fuel modeling back in, AFR was in the low 12s so I went about my way... problem solved!

A few days later I pull up next to a guy at a redlight in a 2006 GTO and it sounded nastie chopping up, he said he had full bolts ons, cam, exhaust, tune, and mild head work, the guy seemed pretty straight up and told me it put down just over 400 to the wheels, I told him mine was bone stock and he gave me that look of disbelief so as the light turned green we slowly pulled off which was expected since we were in cop haven, as we approached the highway the speed limit changes from 35 to 55, so as we got to the limit change he honked and we both stood on it, it seemed as if we both put it down at the exact same time, and to my amazement I actually hung dead even with him, he stayed at my door all the way up to some triple odd digit speed when we let out of it, not to mention I was heading the other direction

But the car ran fine, butt dyno said she was happy, the car felt happy, all was peachy expect for the guy next to me, he looked a little upset, any-who...

That night, I was beating down the block and the damn fuker lean issue came back. I still had the fuel gauge so I hooked it up and seen that the fuel pressure started falling at 4500 rpm, apparently, the fuel pump was weak and on its way out. No big deal, the next morning I put a new pump in it and made a pull no issues fuel pressure was good AFR was good, I then reloaded my optimized fuel modeling back in it and made a pull, AFR stayed rock solid at 12.8 and fuel pressure stayed rock solid at 58 psi makin powah from idle all the way to 9000 rpm (shifted into 2nd instead of 4th) :o :shock: :o :o :shock: :shock: :shock: :shock: :oops: :oops: :oops: :oops: :? :x :x :x

;) all was well nothing got hurt, done it a handful of times actually, LS1's are pretty durable

So I figured the lean issues were over with and gone for good... pat myself on the back and said Michael, don't ever doubt yourself (for mistakenly blaming my tune as the culprit) :lol:

A few nights later, I stand on it, as I often do and that damn troublesome lean issue came back. Pissed off man. So I pulled over to check everything out and that's when I realized what the problem was.

anyone know what it was?
User avatar
decipha
Tooner
 
Posts: 15320
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Ponthieux
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce

Re: Cause of Carnage VI

Unread postby red5.0fogger » Wed Dec 03, 2014 12:44 pm

Just to clarify, the fuel pressure is dropping during the lean out problem? Each time right? Thats funny about the 9000rpms
red5.0fogger
Premium Member
 
Posts: 476
Joined: Mon Oct 06, 2014 5:02 pm
Name: George
Vehicle Information: 86 GT, stock block, twisted wedge heads, Anderson N41 cam, cobra intake, 180 shot, 3.73 gears, T-5 trans, 24# injectors, 155Lph fuel pump, 73mm C&L mass air meter, moates QH tuned by Decipha, Mac 1 5/8 shorty headers, Flowmaster 2 chambers, Drag radials, South Side control arms circa 1999.

Re: Cause of Carnage VI

Unread postby YaBoyHalle » Wed Dec 03, 2014 1:05 pm

it's messed up because 1: it's a chevy ;) 2:fuel pump relay?
YaBoyHalle
A+ Contributor
 
Posts: 309
Joined: Fri Dec 13, 2013 11:22 pm
Name: halle
Vehicle Information: 1993 2.3 LX
~97 hp
Vehicle 2 Information: 1987 Bronco 5.0
~0 hp
it'll run in a weekend or two..

Re: Cause of Carnage VI

Unread postby modman1976 » Wed Dec 03, 2014 1:08 pm

Fuel pump relay bad or connection at relay bad? Faulty gas cap? Vac line to pressure reg bad?
modman1976
Premium Member
 
Posts: 59
Joined: Tue Jan 28, 2014 5:35 pm
Name: Brian ross
Vehicle Information: 92 lx Dart block 331, anderson blower cam and springs, afr185 heads short tube headers, borla mufflers, vortech S-trim supercharger, hpx slot maf 80lbs injectors

Re: Cause of Carnage VI

Unread postby decipha » Wed Dec 03, 2014 1:20 pm

yep it leans out from loosing fuel pressure

fuel pump relay is fine no issues there

gas cap is legit, vac line to pressure regulator is fine, regulator isn't a problem
User avatar
decipha
Tooner
 
Posts: 15320
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Ponthieux
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce

Re: Cause of Carnage VI

Unread postby YaBoyHalle » Wed Dec 03, 2014 1:37 pm

it's not the eec/other relays? fuel filter maybe?
YaBoyHalle
A+ Contributor
 
Posts: 309
Joined: Fri Dec 13, 2013 11:22 pm
Name: halle
Vehicle Information: 1993 2.3 LX
~97 hp
Vehicle 2 Information: 1987 Bronco 5.0
~0 hp
it'll run in a weekend or two..

Re: Cause of Carnage VI

Unread postby decipha » Wed Dec 03, 2014 2:14 pm

no i checked all the relays they were all good

fuel filter was the first thing i replaced when i got the car.. no issues there
User avatar
decipha
Tooner
 
Posts: 15320
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Ponthieux
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce

Re: Cause of Carnage VI

Unread postby red5.0fogger » Wed Dec 03, 2014 3:07 pm

Wiring to the pump is good? Charging system is good?
red5.0fogger
Premium Member
 
Posts: 476
Joined: Mon Oct 06, 2014 5:02 pm
Name: George
Vehicle Information: 86 GT, stock block, twisted wedge heads, Anderson N41 cam, cobra intake, 180 shot, 3.73 gears, T-5 trans, 24# injectors, 155Lph fuel pump, 73mm C&L mass air meter, moates QH tuned by Decipha, Mac 1 5/8 shorty headers, Flowmaster 2 chambers, Drag radials, South Side control arms circa 1999.

Re: Cause of Carnage VI

Unread postby decipha » Wed Dec 03, 2014 3:31 pm

wiring and charging system checked out ok

until... night time falls and my headlights, radio, and a/c comes on, with all the accessories on the battery voltage indicator still reads 13v on the dash but the pump voltage drops from 13.2v to 8.5v

once I figured it out I went searching and found out that's a common problem on the camaro's too, most people run a dedicated power feed from the alternator to the pump on the f-bodies to prevent that HUGE voltage drop
User avatar
decipha
Tooner
 
Posts: 15320
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Ponthieux
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce

Re: Cause of Carnage VI

Unread postby red5.0fogger » Wed Dec 03, 2014 3:45 pm

My friends gn had that too. And all the gn's he works on. The other weird thing is if the charge light burns out on the dash it won't charge at all. Kirban makes a kit to fix DAT bs. For the wiring challenged crowd.
red5.0fogger
Premium Member
 
Posts: 476
Joined: Mon Oct 06, 2014 5:02 pm
Name: George
Vehicle Information: 86 GT, stock block, twisted wedge heads, Anderson N41 cam, cobra intake, 180 shot, 3.73 gears, T-5 trans, 24# injectors, 155Lph fuel pump, 73mm C&L mass air meter, moates QH tuned by Decipha, Mac 1 5/8 shorty headers, Flowmaster 2 chambers, Drag radials, South Side control arms circa 1999.

Re: Cause of Carnage VI

Unread postby YaBoyHalle » Wed Dec 03, 2014 4:37 pm

the lincolns won't charge if the light goes out too... you think it's wise to run a straight wire to the pump on the foxes too?
YaBoyHalle
A+ Contributor
 
Posts: 309
Joined: Fri Dec 13, 2013 11:22 pm
Name: halle
Vehicle Information: 1993 2.3 LX
~97 hp
Vehicle 2 Information: 1987 Bronco 5.0
~0 hp
it'll run in a weekend or two..

Re: Cause of Carnage VI

Unread postby decipha » Wed Dec 03, 2014 4:49 pm

yea its always a good idea to have minimal resistance to the pump, toss a fuse on it at the alternator though
User avatar
decipha
Tooner
 
Posts: 15320
Joined: Mon Jul 15, 2013 5:29 pm
Location: New Orleans, LA
Name: Michael Ponthieux
Vehicle Information: Supercoupin' x10
90 (4x 5spds) - Dante, Ruby, Daja, Ava
91 4r70w - Skarlett
92 (2x) 5spd & auto - Bianqa, Andrea
93 auto - Danika
94 5spd Rionda
95 auto Aisha
Vehicle 2 Information: Others:
00 Lincoln LS - Luanda
98 Camaro SS - Bounquisha
02 Harley F-150 - Sasasha
03 Marauder - DyShyKy
00 Explorer 5L - Bernyce


Return to Games & Recreation

Who is online

Users browsing this forum: No registered users and 2 guests