What did I do? Help a greenhorn out?

European strategy specific for 2004 ford mustang euro spec but also modified by SVT and used on the 03/04 cobra. Can be used on all 2002-2004 mustang v8 and v6 manual and automatics. Supports automatic 4r70w control. Can be used on 2001-2004 ford F-150 4.6 / 5.4 ecu's if configured correctly as well.
1wildhorse
Posts: 43
Joined: 25 Jul 2021, 18:58
Location: Garner IA
Vehicle Information: 2003 Ford Mustang Cobra
YDH1
.020 9.5:1 KB
wbo2_aemuego

What did I do? Help a greenhorn out?

Unread post by 1wildhorse »

Wanted to dive into tuning and not sure I'm cut out for this. Followed the instructions and had some grief reading the current tune out. Cleaned and recleaned the J3 port...no go. I was able to load AMZ2 and car started. Ran into some more trouble, was water in a connector shorting an upstream O2 sensor. Remedied that, was able to input MAF and injector data. That loaded fine, car started pretty well, idles nice. So for curiosity, and so I could compare the tune that was on the car, I tried to download the original tune using the hardware utility. Was successful, the file size was 256k.. cool. NOW, the problem.. tried to start the car and get theft light and dashed odo fans running, like previously when I tried to read out the original. Shut down tuner pro, clicked on the AMZ2 file I had been working in.. it opens TP, tried to upload it to the QH. Still get nothing..
So what did I do or didn't do after reading the current chip? I pressed the up button with the key off. What did I do wrong?
decipha
Posts: 1545
Joined: 15 Feb 2021, 12:23
Location: New Orleans, LA
Vehicle Information: 10x Supercoupes
Lincoln LS 5spd
Ls1 t56 ss camaro
Whippled Harley Truck
gmc 2500hd classic
gt40p explorer
Marauder
Chrysler 300 AWD hemi
3.5 Explorer

Re: What did I do? Help a greenhorn out?

Unread post by decipha »

did u have the key on when u read it out?

did you follow the buffer addressing in the getting started write up?
1wildhorse
Posts: 43
Joined: 25 Jul 2021, 18:58
Location: Garner IA
Vehicle Information: 2003 Ford Mustang Cobra
YDH1
.020 9.5:1 KB
wbo2_aemuego

Re: What did I do? Help a greenhorn out?

Unread post by 1wildhorse »

Yes sir, I actually got the file downloaded fine, this time. I then saved it, opened it in TP to look at the tables. Closed it and flipped the key on, theft light flashing etc. Didn't try and load anything. Since then, I disconnected the USB cable.. now it starts. ?? I'm confused as shit. I have had it running a few times, never had that issue since I got AMZ2 to load. Is there something I should have done after saving that file?
decipha
Posts: 1545
Joined: 15 Feb 2021, 12:23
Location: New Orleans, LA
Vehicle Information: 10x Supercoupes
Lincoln LS 5spd
Ls1 t56 ss camaro
Whippled Harley Truck
gmc 2500hd classic
gt40p explorer
Marauder
Chrysler 300 AWD hemi
3.5 Explorer

Re: What did I do? Help a greenhorn out?

Unread post by decipha »

you would need to write it to the qh after reading it out to verify all is well
1wildhorse
Posts: 43
Joined: 25 Jul 2021, 18:58
Location: Garner IA
Vehicle Information: 2003 Ford Mustang Cobra
YDH1
.020 9.5:1 KB
wbo2_aemuego

Re: What did I do? Help a greenhorn out?

Unread post by 1wildhorse »

Not really wanting to load it and use it. I thought it was a win I was able to harvest the file successfully. But why would reading it out cause it react that way?
I would like to get the fundamentals of operating this thing down. If I can't do that, i don't have much confidence in moving on to making changes.
1wildhorse
Posts: 43
Joined: 25 Jul 2021, 18:58
Location: Garner IA
Vehicle Information: 2003 Ford Mustang Cobra
YDH1
.020 9.5:1 KB
wbo2_aemuego

Re: What did I do? Help a greenhorn out?

Unread post by 1wildhorse »

I was able to find the PATS code and copied the cells and moved it over. Saved it. After work I will load it and turn PATS back on and see if I did that right.
1wildhorse
Posts: 43
Joined: 25 Jul 2021, 18:58
Location: Garner IA
Vehicle Information: 2003 Ford Mustang Cobra
YDH1
.020 9.5:1 KB
wbo2_aemuego

Re: What did I do? Help a greenhorn out?

Unread post by 1wildhorse »

So that went well. PATS is enabled and the car starts.. Warm idle stabilized and ipsibr is .1xx to.2... so follow the instructions and open the throttle screw?
Another question on function: Is hit tracing enabled?
decipha
Posts: 1545
Joined: 15 Feb 2021, 12:23
Location: New Orleans, LA
Vehicle Information: 10x Supercoupes
Lincoln LS 5spd
Ls1 t56 ss camaro
Whippled Harley Truck
gmc 2500hd classic
gt40p explorer
Marauder
Chrysler 300 AWD hemi
3.5 Explorer

Re: What did I do? Help a greenhorn out?

Unread post by decipha »

you read the file out the ecu and write it to the qh to verify its a good read as the theft light and odmoter will function correctly

if you read the ecu and got the pats thats all you need though.

when u read the ecu it puts the qh in a bypass state so youll have to write the tune again to the qh to flip it back to normal

yep if ipsibr is up there at full warmed stable idle then yeah the throttle stop needs to be opened slightly.

No I never wasted time on hit tracing as I find it pretty useless.
1wildhorse
Posts: 43
Joined: 25 Jul 2021, 18:58
Location: Garner IA
Vehicle Information: 2003 Ford Mustang Cobra
YDH1
.020 9.5:1 KB
wbo2_aemuego

Re: What did I do? Help a greenhorn out?

Unread post by 1wildhorse »

decipha wrote: 11 Sep 2021, 16:06 when u read the ecu it puts the qh in a bypass state so youll have to write the tune again to the qh to flip it back to normal

yep if ipsibr is up there at full warmed stable idle then yeah the throttle stop needs to be opened slightly.

No I never wasted time on hit tracing as I find it pretty useless.
Excellent, that explains what it did then. Thanks! Will try the throttle stop next.
1wildhorse
Posts: 43
Joined: 25 Jul 2021, 18:58
Location: Garner IA
Vehicle Information: 2003 Ford Mustang Cobra
YDH1
.020 9.5:1 KB
wbo2_aemuego

Re: What did I do? Help a greenhorn out?

Unread post by 1wildhorse »

Well the learning continues..I obviously didn't start at the beginning.
I have to back up and dial in fuel. Never looked at that write up because the car started well, ran well at idle and by monitoring the payloads on EECV dash the only one in the red was ipsibr. I'm using FBGIO on an 03 Cobra. According to the fuel control write up, does the prldsw still get set to zero even though the note says fbgio does not have perload fuel control?
Question on stoich afr.. it was set to 9.8.. I found this first reading from the beginning and set it to 14.64 for pump 91.. car would barely run.
So do I set that to where it needs to be(14.64). If I understand correctly, this will pull fuel out from where it was initially at 9.8. Which would explain why the car would not run.
Having said that, all the things on the list of basic fuel modes will need to be increased?
Post Reply