Search found 9 matches

Return to advanced search

Re: having a running issue

i have pulled codes for a memory error only. i replaced the ecu with backup and waiting till i get home tonight to see if it sets any.
by strokers
Sat Jul 11, 2015 12:24 pm
 
Forum: Foxbody Tuning
Topic: having a running issue
Replies: 4
Views: 814

Re: having a running issue

Video of boost gauge showing manifold backfire. The issue has been getting worse. https://youtu.be/YwmoZMv-aG4
by strokers
Fri Jul 10, 2015 9:50 pm
 
Forum: Foxbody Tuning
Topic: having a running issue
Replies: 4
Views: 814

having a running issue

i have a 93 mustang motor in my 69 bronco. has afr 195 heads and kb at 12lbs. i been having a miss issue the engine seems to blubber while at cruise rpms. if held at same rpms seems to get worse to a audible miss and the cel will flash like the ecm is resetting . the boost gauge will also peg and yo...
by strokers
Fri Jul 10, 2015 3:36 pm
 
Forum: Foxbody Tuning
Topic: having a running issue
Replies: 4
Views: 814

Re: boost while cruising highway

oh this wasnt a tune issue you caused i changed from a c4 trans to a overdrive 4r70w. would have to say that the money spent on the tune was some of the best money i spent on my project. totally happy with service from you.
by strokers
Sun Jun 01, 2014 9:54 pm
 
Forum: Speed Shop & Engine Talk
Topic: boost while cruising highway
Replies: 6
Views: 1578

Re: boost while cruising highway

A9l2 bin. When it happens wide band goes to high 12s low 13s on WB seems like after about 15 seconds even if throttle held same position or same load it goes back to 14.7 ish. Like accelerator pump.

You did the tune on it. no complaints on tune at all runs like factory.
by strokers
Sat May 31, 2014 1:12 am
 
Forum: Speed Shop & Engine Talk
Topic: boost while cruising highway
Replies: 6
Views: 1578

boost while cruising highway

So I noticed today that when I am accelerating up a incline , hill overpass etc. I start to get boost. While only using 1/4 or less throttle I get 5ish pounds just for a overpass to maintain speed slight acceleration same is this normal ? seems to be killing my mileage
by strokers
Fri May 30, 2014 12:16 am
 
Forum: Speed Shop & Engine Talk
Topic: boost while cruising highway
Replies: 6
Views: 1578

Re: Smelling rich at idle

after thinking about it some more i do not think i am not asking the question i correctly. so if you use a timing light to set timing on a tfi distributor the injector timing can still be off?
by strokers
Wed Dec 11, 2013 1:48 pm
 
Forum: Foxbody Tuning
Topic: Smelling rich at idle
Replies: 10
Views: 1575

Re: Smelling rich at idle

So you can set timing correct and still be a tooth off ? I just trying to figure out how if timed correctly how it can be tooth off.
by strokers
Wed Dec 11, 2013 11:51 am
 
Forum: Foxbody Tuning
Topic: Smelling rich at idle
Replies: 10
Views: 1575

Re: Smelling rich at idle

I am confused here. I had thought that if distributor was stabbed so you can set timing that the injector timing was going to be correct. Looking at the pic maybe that isn't the correct thought. Anyone have some Education for me how correct distributor placement affects injector timing vs correct ti...
by strokers
Wed Dec 11, 2013 1:57 am
 
Forum: Foxbody Tuning
Topic: Smelling rich at idle
Replies: 10
Views: 1575

Return to advanced search

cron